THE HACKER'S VIEW OF THE COMMODORE 64

DOWNLOAD


 ICU64 for Frodo:

ICU64 for VICE:

Additional requirements:
  • WinVICE v2.1 or WinVICE v2.3 (for the VICE versions)
  • Frodo v4.1 (needed only by the Frodo Redpill v0.1)
  • Microsoft .NET Framework 2.0 (no longer available, but included in v3.5sp1)
  • Windows XP or newer (32-bit or 64-bit)
  • A dual core PC @ 2.4GHz (minimum recommended hardware)

Additional resources (optional):